Garagem do Clube



Autor Tópico: Alarme Cobra - ajuda!  (Lida 241 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline bocky
  • 50CV
  • *
  • Mensagens: 48
  • Feedback: +0/-0
Alarme Cobra - ajuda!
« em: 29 de Dezembro, 2010, 14:32:18 »
Boas,

Tenho no meu Mk4 um alarme Cobra que foi instalado pelo antigo dono do carro. Acontece que o alarme deixou de responder ao comando (já troquei a pilha e nada, o LED do comando acende como normal mas o carro não abre).

O que posso fazer nesta situação? Qual a melhor maneira de desactivar o alarme?

Cumps
« Última modificação: 29 de Dezembro, 2010, 23:07:29 por bocky »

Offline Pumesta

  • 90CV
  • ***
  • Mensagens: 730
  • Feedback: +2/-0
  • Mk4 1.25l Zetec SE M5 Ambiente
Re:Alarme Cobra - como desactivar?
« Responder #1 em: 29 de Dezembro, 2010, 14:46:00 »
Já reprogramaste o comando à sirene...não sei se sabes mas cada vês que se tira a pilha tens de voltar a programar o comando ao carro.
Mesmo assim se não aceitar o comando e quiseres mesmo desactivar o alarme, tiras fora a caixa da sirene e desligas a ficha dos fios que lá tem por trás.

Offline bocky
  • 50CV
  • *
  • Mensagens: 48
  • Feedback: +0/-0
Re:Alarme Cobra - como desactivar?
« Responder #2 em: 29 de Dezembro, 2010, 14:51:00 »
Já reprogramaste o comando à sirene...não sei se sabes mas cada vês que se tira a pilha tens de voltar a programar o comando ao carro.
E como se faz isso?

Offline Pumesta

  • 90CV
  • ***
  • Mensagens: 730
  • Feedback: +2/-0
  • Mk4 1.25l Zetec SE M5 Ambiente
Re:Alarme Cobra - como desactivar?
« Responder #3 em: 29 de Dezembro, 2010, 15:00:52 »
Ora bem, existem 2 tipos de comando para o alarme cobra ou até mais hoje em dia...mas isto falando no comando modelo7777 que é o típico nestes alarmes (vês na parte de trás do comando o numero do modelo).
Ora bem o led encontra-se no meio do botões, posicionas-te na frente do carro virado para ele e pressionas os 2 botões ao mesmo tempo e ficas a pressionar até o led se apagar (isto demora cerca de 5 segundos + ou -) quando o led se desligar é só voltar a carregar para abrir ou fechar o carro normalmente.

Experimenta e depois diz aqui qualquer coisa a ver se resultou O0

Offline bocky
  • 50CV
  • *
  • Mensagens: 48
  • Feedback: +0/-0
Re:Alarme Cobra - como desactivar?
« Responder #4 em: 29 de Dezembro, 2010, 23:11:25 »
(...)

Muito obrigado pela explicação detalhada!

Contudo, não resultou... Mas há outro pormenor que deve estar relacionado com o problema: o LED do comando não pisca quando carrego no botão, fica fixo. Nunca me tinha acontecido, pelo que não deve ser normal.

Aqui está a sequência de eventos:
1 - Cheguei ao carro e não respondia ao comando.
2 - Troquei a pilha do mesmo pois era o mais óbvio a fazer.
3 - Com a pilha nova o LED fica fixo sempre que carrego num ou nos 2 botões.
4 - Tentando programar o comando não acontece nada, carrego nos 2 botões e o LED fica fixo, não apaga nem ao fim de 1 minuto. Isto mesmo junto ao capot.
5 - Mesmo trocando para a pilha antiga, o LED continua a ficar fixo pelo que o problema não está na pilha.

Qualquer sugestão é bem-vinda...  :(

Offline Ivo Silva

  • 150CV
  • ******
  • Mensagens: 8308
  • Feedback: +1/-0
  • Escort Xr3iMk3 1983
Re:Alarme Cobra - ajuda!
« Responder #5 em: 30 de Dezembro, 2010, 00:28:52 »
OFF-TOPIC

Como é que ficou o gajo abalroado pelo táxi..??..Tou curioso........

Offline bocky
  • 50CV
  • *
  • Mensagens: 48
  • Feedback: +0/-0
Re:Alarme Cobra - ajuda!
« Responder #6 em: 30 de Dezembro, 2010, 22:36:46 »
Como é que ficou o gajo abalroado pelo táxi..??..Tou curioso........
O gajo mexia-se, de resto não sei de nada.

Bem, entretanto o problema do alarme já foi resolvido. Desmontei o comando todo para ver o circuito, tirei a pilha, quando voltei a montar tudo já piscava como normal. Obrigado pela ajuda!