Garagem do Clube

Autor Tópico: Problema imobilizador? (ford fiesta 2007 1.25 75cv)  (Lida 420 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline skycrypt
  • 50CV
  • *
  • Mensagens: 157
  • Feedback: +0/-0
Problema imobilizador? (ford fiesta 2007 1.25 75cv)
« em: 09 de Outubro, 2016, 19:37:13 »
Boas pessoal.. estou com um problema grave.. ontem á noite fui sair.. tudo bem.. parei o carro fui ao cafe tudo bem..
quando voltei abri o carro com as chaves de comendo que uso normalmente... e para meu espanto o carro nao me ligava..a luz do imobilizador sempre a piscar...e nada... mesmo com a chave na segunda posiçao, sai fechei o carro voltei a abrir e lá deu e consegui por o carro a trabalhar e sem problemas... hoje fui sair e tudo ok... estacionei.. e quando fui abrir a mala do carro pelo botao interno junto ao volante a mala nao abria.. e volta a acontecer exactamente o mesmo.. imobilizador a piscar...nada de pegar... passado um bocado e depois de ter conseguido fechar o carro á mao... volto a pegar nele e tudo já estava normal.... e pegava bem... alguem sabe o que se passa?

obrigado
« Última modificação: 13 de Outubro, 2016, 02:26:04 por Pedro7 »

Offline SandStorm

  • Administrador
  • 150CV
  • ******
  • Mensagens: 13486
  • Feedback: +6/-0
  • Powered by: Big Booty, shake that ass!
Re: ford fiesta 2007 1.25 75cv
« Responder #1 em: 09 de Outubro, 2016, 20:57:47 »
Como anda a bateria?

Sent from my Sony Xperia M2, bishes!


Offline skycrypt
  • 50CV
  • *
  • Mensagens: 157
  • Feedback: +0/-0
Re: ford fiesta 2007 1.25 75cv
« Responder #2 em: 09 de Outubro, 2016, 21:23:20 »
Como anda a bateria?

Sent from my Sony Xperia M2, bishes!


a bateria parece-me boa... ele pega bem...será o chip da chave que está marado?
centralina?.. ui
« Última modificação: 10 de Outubro, 2016, 01:11:15 por Pedro7 »

Offline SandStorm

  • Administrador
  • 150CV
  • ******
  • Mensagens: 13486
  • Feedback: +6/-0
  • Powered by: Big Booty, shake that ass!
Re: ford fiesta 2007 1.25 75cv
« Responder #3 em: 09 de Outubro, 2016, 21:36:17 »
Se tens a chave suplente,  testa com essa

Sent from my Sony Xperia M2, bishes!


Offline skycrypt
  • 50CV
  • *
  • Mensagens: 157
  • Feedback: +0/-0
Re: ford fiesta 2007 1.25 75cv
« Responder #4 em: 10 de Outubro, 2016, 00:14:39 »
Se tens a chave suplente,  testa com essa

Sent from my Sony Xperia M2, bishes!


boas amigo.. ja testei e até agora trabalhou sempre bem.. arranca bem... mas ha que ver que tambem com a outra só faz de vez enquando... logo terei que testar mais vezes com a chave suplente... obrigado pela ajuda.. mas se souberes de alguem a quem ja tenha acontecido isto agradecia toda a ajuda... abraço
« Última modificação: 10 de Outubro, 2016, 01:12:04 por Pedro7 »

Offline alex2045

  • 50CV
  • *
  • Mensagens: 151
  • Feedback: +0/-0
Re: ford fiesta 2007 1.25 75cv
« Responder #5 em: 10 de Outubro, 2016, 18:41:47 »
A luz do imobilizador é constante ou tipo codigo morse?

Tenta uns tempos abrir so com a chave na fechadura, e outra altura por uns tempos abre so com o comando.
Como dissestes que abriste com o comando e deu problemas, e depois fechaste há mao e correu bem, podera ser do comando.

Testa a bateria tu mesmo se poderes

[youtube]https://www.youtube.com/watch?v=COJr7OB23Hw[/youtube]



« Última modificação: 10 de Outubro, 2016, 18:47:36 por alex2045 »

Offline skycrypt
  • 50CV
  • *
  • Mensagens: 157
  • Feedback: +0/-0
Re: ford fiesta 2007 1.25 75cv
« Responder #6 em: 10 de Outubro, 2016, 23:06:37 »
A luz do imobilizador é constante ou tipo codigo morse?

Tenta uns tempos abrir so com a chave na fechadura, e outra altura por uns tempos abre so com o comando.
Como dissestes que abriste com o comando e deu problemas, e depois fechaste há mao e correu bem, podera ser do comando.

Testa a bateria tu mesmo se poderes

[youtube]https://www.youtube.com/watch?v=COJr7OB23Hw[/youtube]



Boas amigo.. levei o carro ao pc.. e nao acusou nada..bateria ok... usei a cheva normal sem comando e voltou a fazer o mesmo...
o pior é que só faz esporadicamente... deixa ver senao fica a pé um dia destes..
« Última modificação: 13 de Outubro, 2016, 02:23:00 por Pedro7 »

Offline alex2045

  • 50CV
  • *
  • Mensagens: 151
  • Feedback: +0/-0
Re: ford fiesta 2007 1.25 75cv
« Responder #7 em: 10 de Outubro, 2016, 23:51:39 »
Nao acusa erros nenhuns no OBD.

Sistema PATS II
Ignition            LED                                                   Description
OFF           Short flashing                                     Stand-by mode, PATS works
ON           Lights 4 seconds and turns off             Inserted and correctly identified key
ON           Fast flashing                                     Wrong key, anti-scan mode is activated
ON           On                                                     Waiting for coding keys

É problemas no imobilizador, agora que pesquisei parece que nao é caso unico.
Solucoes que alguns encontraram,
-Desligar a bateria e deixar 20m/1h.
-Reprogramar uma 3 chave, mas precisas das 2 originais (PATS II  :tickedoff:) pesquisa no manual como fazer.
-Levar há Ford para programar (pergunta por solucoes) ou a uma casa especializada.

Offline skycrypt
  • 50CV
  • *
  • Mensagens: 157
  • Feedback: +0/-0
Re: ford fiesta 2007 1.25 75cv
« Responder #8 em: 11 de Outubro, 2016, 23:25:35 »
Nao acusa erros nenhuns no OBD.

Sistema PATS II
Ignition            LED                                                   Description
OFF           Short flashing                                     Stand-by mode, PATS works
ON           Lights 4 seconds and turns off             Inserted and correctly identified key
ON           Fast flashing                                     Wrong key, anti-scan mode is activated
ON           On                                                     Waiting for coding keys

É problemas no imobilizador, agora que pesquisei parece que nao é caso unico.
Solucoes que alguns encontraram,
-Desligar a bateria e deixar 20m/1h.
-Reprogramar uma 3 chave, mas precisas das 2 originais (PATS II  :tickedoff:) pesquisa no manual como fazer.
-Levar há Ford para programar (pergunta por solucoes) ou a uma casa especializada.

Boas amigo.. o imobilizador é a tal peça que está agarrada á tranca do canhao de igniçao?

Offline alex2045

  • 50CV
  • *
  • Mensagens: 151
  • Feedback: +0/-0
Re: Problema imobilizador? (ford fiesta 2007 1.25 75cv)
« Responder #9 em: 20 de Outubro, 2016, 17:52:27 »
Ve se te ajuda

[youtube]https://www.youtube.com/watch?v=Kq4OOIHLugs[/youtube]


Ford Wiki
Como diagnosticar erros pelo led do imibilizador
http://www.fordwiki.co.uk/index.php?title=PATS_Immobiliser_Fault_Codes

Offline skycrypt
  • 50CV
  • *
  • Mensagens: 157
  • Feedback: +0/-0
Re: Problema imobilizador? (ford fiesta 2007 1.25 75cv)
« Responder #10 em: 21 de Outubro, 2016, 16:23:15 »
Obrigado amigo... felizmente e até agora parece-me que tenho o assunto resolvido... era apenas humidade ou mau contacto dos pinos do receptor que está no canhão de ignição do carro.. mas entretanto deixa ver se está resolvido... coloquei um pouco scotch spray próprio para contactos electricos... dei um jeito nos pinos coloquei e retirei a ficha vérias vezes e parece-me que está tudo ok... mas mesmo assim obrigado pela ajuda...

Offline alex2045

  • 50CV
  • *
  • Mensagens: 151
  • Feedback: +0/-0
Re: Problema imobilizador? (ford fiesta 2007 1.25 75cv)
« Responder #11 em: 21 de Outubro, 2016, 17:19:18 »
Ainda bem que resolveste.
Nada pior que problemas intermitentes ;)