tomasfreire

  • 45cv
  • 2
    +0/-0
MK7 - Consola multimédia bloqueada / avariada ?
10 de Setembro, 2018, 16:44:34
Boa tarde a todos,

Gostaria de saber se alguém com um Fiesta MK7, já ficou com a consola multimédia bloqueada.

Estive a tentar actualizar o software a partir de uma pen.
Dois dias depois liguei o telemovel por auxiliar ao carro e fiquei com a consola bloqueada.
No dia seguinte quando liguei o carro começou a dar rádio e não dava para controlar o volume, andei 3 dias assim, até que nunca mais consegui ligar o rádio.

Neste momento na consola aparece apenas a hora e a data, desformatada.
Não tenho luzes nos botões do radio, nos quatro piscas e no fecho central. os quatro piscas e no fecho central, apesar de não terem luz, funcionam normalmente.

Já vi todos os fusiveis e estão todos OK, desliguei a bateria do carro para fazer reset ao sistema mas ficou tudo na mesma.

Obrigado,
Tomás Freire

*

André Mira

  • Administrador
  • 150CV
  • ******
  • 5803
    +8/-0
Ficheiros corrompidos na actualização. Deverás ir ao concessionário para te poderem fazer reset e instalação

Enviado do meu A0001 através do Tapatalk


DnL

  • 50CV
  • *
  • 40
    +0/-0
Boas. No carro da minha namorada (fiesta de 2009) tem exactamente os mesmos sintomas, só que foi devido a ter a bateria fraca, custou a pegar, e de tal forma que tive que trocar a bateria. Desde aí, acontece exactamente o mesmo. Rádio não liga, nem as luzes de presença dos botões acendem, resumindo só mesmo a hora e data (desformatada) no visor.
Será que aí na Ford resolvem? Já liguei a máquina de diagnóstico e fiz reset a todos os erros e nada. Fusíveis ok, etcetc... Já estava a pensar trocar de rádio!