Garagem do Clube



Autor Tópico: Fiesta Mk6 1.4 Tdci MAF P0103 error code  (Lida 2633 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline icecosta
  • 45cv
  • Mensagens: 13
  • Feedback: +0/-0
Fiesta Mk6 1.4 Tdci MAF P0103 error code
« em: 14 de Março, 2017, 14:26:17 »
Boas aqui á uns tempos atrás o meu Mk6 com 12 anos e 196K começou a ter uma resposta muito fraca, então lembrei me de limpar a Egr e a Maf, resultado recuperou o folgo mas desde então acendeu me a luz de avaria no motor com o código de erro P0103 FORD - Mass or Volume Air Flow Circuit High Input.

Ora bem uma vez que tinha andado a limpar o sensor MAF pensei cá para mim que tinha dado cabo do sensor, então hoje recebi um novo e montei-o apaguei o erro através do torque e voilá pensei eu, mas não o erro volta a aparecer.

Não aparecia leitura do sensor no torque, agora já aparece um valor MAF 130.5 G/S e vai oscilando de vez em quando ao circular, ideias do que possa ser alguem sabe?

Tubagens não me parece, o filtro de ar parece bem montado, estou mesmo sem ideias.

Não noto nenhum comportamento fora do normal a nivel de desempenho do motor trabalha certinho e está com a garra habitual do 1.4 TDCI que não é muita mas pronto...

A nivel de consumos talvez esteja a gastar um pouco mais mas não consigo afirmar com certeza pq não tenho andado muito atento aos consumos.

Update
Entretanto ao circular com o carro, verifiquei que ao acelarar ele chega as 2000Rpm e começa a falhar, desliguei o sensor MAF e fica normal funciona sem qualquer soluço.
Vefiquei novamente tubagens, desmontei o filtro do ar e voltei a montar, e o problema persiste com o sensor maf (novo) o motor falha apartir das 2000Rpm ao acelarar.

Causas?

A leitura do sensor Maf no torque fica a 130,5G/S mas ao circular tem alturas em que esse valor oscila ligeiramente e por vezes cai para 90g/s, 60g/s, voltando depois a subir para 130,5 G/S

Possa já me está a dar cabo da cabeça, será o sensor novo com problemas?

O antigo definitivamente matei-o quando o limpei porque ele nem valores aparecem no torque.
Agora com este novo o carro não funciona direito...
« Última modificação: 14 de Março, 2017, 19:35:35 por icecosta »

Offline Spam

  • 75CV
  • **
  • Mensagens: 378
  • Feedback: +0/-0
Re: Fiesta Mk6 1.4 Tdci MAF P0103 error code
« Responder #1 em: 16 de Março, 2017, 12:32:24 »
Tentaste um reset? Desligar a bateria por uns 15-20 minutos? No Mk4 resultava no Mk6 não sei.

Offline icecosta
  • 45cv
  • Mensagens: 13
  • Feedback: +0/-0
Re: Fiesta Mk6 1.4 Tdci MAF P0103 error code
« Responder #2 em: 16 de Março, 2017, 21:17:42 »
Não tentei, vou experimentar hoje à noite desligar a bateria

Enviado do meu Vodafone Smart ultra 6 através de Tapatalk
P.S
Já experimentei desligar a bateria algum tempo não faz nada, aliás o problema não está em apagar o erro da centralina que isso consigo apagar facilmente com o torque e um adaptador OBD2, entretanto ontem andei de volta do carro e reparei que ao mexer na ficha os valores da maf que estava a 130.5g/s cairam para cerca de 4 g/s com o carro desligado, experimentei e voilá o motor a trabalhar como deve ser durante mais ou menos 4 ou 5 quilometros entretanto voltou a engasgar e reparei que o problema é que os valores da maf começam a ter quedas aquando da acelaração e depois picos em que atingem o máximo, estou a ficar desconfiado da ficha já a desmontei toda a ver se conseguia resolver, mas ainda ficou pior, vou ver se arranjo uma ficha nova e depois testo.

« Última modificação: 19 de Março, 2017, 06:43:55 por icecosta »

Offline koiratu

  • 150CV
  • ******
  • Mensagens: 7018
  • Feedback: +5/-0
  • A ti não te custava nada e a mim sabia-me tão bem
Re: Fiesta Mk6 1.4 Tdci MAF P0103 error code
« Responder #3 em: 26 de Março, 2017, 13:19:17 »
tens sujidade no sensor talvez, mas cuidado que a limpeza pode estragar o sensor :) eu limpei o meu com spray de travões à uns anos e não tive problemas, limpo à distância e sem quantidades enormes. cuidado se tentares limpar com compressor, aquilo não gosta de muita pressão, é bastante sensível

Offline icecosta
  • 45cv
  • Mensagens: 13
  • Feedback: +0/-0
Re: Fiesta Mk6 1.4 Tdci MAF P0103 error code
« Responder #4 em: 12 de Abril, 2017, 08:07:56 »
O sensor era novo, estava marado troquei o sensor e o problema ficou resolvido

Enviado do meu Vodafone Smart ultra 6 através de Tapatalk