Garagem do Clube

Autor Tópico: motor 1.6 CVH EFI XR2i com uns tokezinhus  (Lida 3628 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

guest84
  • Visitante
motor 1.6 CVH EFI XR2i com uns tokezinhus
« em: 05 de Novembro, 2003, 01:07:55 »
esta e pa ti pedro :P nao sei se ta com mais potencia k o teu... axo k nao :wink:



Ford 1600 EFi CVH with five speed gear box. Recent engine rebuild by Steven Birchanough at Salford Garages. Piper 285 Fast Road cam kit, Piper cam belt, K&N 57i Induction kit (£69.99) and fully painted. Bosch, silicone HT leads, Brand new gear box just fitted (£200).  FULL Janspeed Exhaust system, with manifold (£290)
check Janspeed site for details.....click>>>> Recent Rolling Road tune and set-up at R.E Performance in Bury showed 126Bhp @ 5800 rpm......Sorted!

guest84
  • Visitante
motor 1.6 CVH EFI XR2i com uns tokezinhus
« Responder #1 em: 05 de Novembro, 2003, 01:08:59 »
uma arvore de cams no teu e um chipzinhu ui fikava melhorzinhu 8)

pedro cunha
  • Visitante
motor 1.6 CVH EFI XR2i com uns tokezinhus
« Responder #2 em: 05 de Novembro, 2003, 19:19:15 »
Á primeira vista parecia o meu!!! Hehehehehehe  :lol:  :lol:  :lol:

Vou voltar a fazer umas alterações no meu motor...

Temo mesmo problemas nos injectores...

Á coisa de uma semana que voltou ao mesmo problema... os injectores estão a deitar a gasolina irregularmente provocando poços e o fraco rendimento do motor!!!

Vou mandar artilhar os injectores e provavelmente vou por uma valvula de regulação de pressão dos injectores de competição!!!

Não descanço enquanto não tiver o motor 100%!!!  :wink:

Offline BUTRE
  • 115CV
  • ****
  • Mensagens: 840
  • Feedback: +0/-0
motor 1.6 CVH EFI XR2i com uns tokezinhus
« Responder #3 em: 05 de Novembro, 2003, 19:55:28 »
pedro... ja tinha pensado nisso mas como nao te tava a dar problemas...  nao sera da pressao q tens na regua dos injectores??? tem de ser pressao constante!... em ultimo caso metes uma bomba de gasolina do FRST ou do cossie... regulas a valvula weber para a pressao necessaria.

manda limpar os injectores e q os ensaiem a 3bar... verifica entao a forma do spray q eles fazem... tem q ser igual nos 4, senao tens ai um problema no q for diferente.

pedro cunha
  • Visitante
motor 1.6 CVH EFI XR2i com uns tokezinhus
« Responder #4 em: 05 de Novembro, 2003, 19:59:01 »
Vou mandar por os interiores do FRST novos e fico com o problema resolvido!!!  :wink:

Em principio leva a valvula do cossie!!!  :lol: