Garagem do Clube



Autor Tópico: MK7 Problema com USB/Bluetooth  (Lida 966 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline AnaCosta

  • 90CV
  • ***
  • Mensagens: 674
  • Feedback: +0/-0
  • Alium silere quod voles, primum sile.
MK7 Problema com USB/Bluetooth
« em: 20 de Dezembro, 2010, 19:02:06 »
Eu costumo usar uma pen para ouvir uns sons... visto que ainda nao chegou o cabo pro meu Ipod... Agora á uns dias começo a reparar que muitas vezes nao funciona... e sempre que conecto a pen ao carro aparece que está a ligar mas não dá para mudar de musica... e o mais estranho é que aparece sempre a mesma musica nos 2 minutos e 4 segundos... e mais, o sistema de bluetooth deixa automaticamente de funcionar apos inserir a pen :S

Hoje fui à ford... o homem disse me que poderia ser por a pen estar danificada dizendo que podia ter um virus lol. Tudo bem, disse lhe que ia comprar uma pen novinha em folga só para testar tal coisa. E VOLTOU AO MESMO... pahhhhh grrrr. Amanha já estou lá batidissima denovo... e só saio de lá até verem o carro de alto a baixo... :'(

Alguem tem alguma ideia?
« Última modificação: 20 de Dezembro, 2010, 19:02:30 por AnaCosta »

Offline Ivo Silva

  • 150CV
  • ******
  • Mensagens: 8308
  • Feedback: +1/-0
  • Escort Xr3iMk3 1983
Re:MK7 Problema com USB/Bluetooth
« Responder #1 em: 20 de Dezembro, 2010, 19:08:07 »
Acho que alguém já teve um situação idêntica aqui no fórum posso tar errado mas penso que foi o Nitro....

Offline AnaCosta

  • 90CV
  • ***
  • Mensagens: 674
  • Feedback: +0/-0
  • Alium silere quod voles, primum sile.
Re:MK7 Problema com USB/Bluetooth
« Responder #2 em: 20 de Dezembro, 2010, 19:13:31 »
o problema tinha a ver com o passar sons do tlm para o carro por bluetooth.. era diferente.. o meu caso é mesmo por USB.. mas sempre que meto a pen aquilo já nem liga automaticamente e...e ainda tento ligar por bluetooth e não dá.. parece que desactiva. puf. que irritante.

Offline Nitroglicerina
  • 150CV
  • ******
  • Mensagens: 4732
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #3 em: 20 de Dezembro, 2010, 19:22:33 »
o problema tinha a ver com o passar sons do tlm para o carro por bluetooth.. era diferente.. o meu caso é mesmo por USB.. mas sempre que meto a pen aquilo já nem liga automaticamente e...e ainda tento ligar por bluetooth e não dá.. parece que desactiva. puf. que irritante.
Formata a pen e desliga o sistema do carro completamente tipo desligar a bateria e isso volta a funcionar, são bugs do sistema do radio, a mim também me costuma acontecer mas é raro. 1 ano que não faz isso. O0

Offline AnaCosta

  • 90CV
  • ***
  • Mensagens: 674
  • Feedback: +0/-0
  • Alium silere quod voles, primum sile.
Re:MK7 Problema com USB/Bluetooth
« Responder #4 em: 20 de Dezembro, 2010, 19:32:32 »
o problema tinha a ver com o passar sons do tlm para o carro por bluetooth.. era diferente.. o meu caso é mesmo por USB.. mas sempre que meto a pen aquilo já nem liga automaticamente e...e ainda tento ligar por bluetooth e não dá.. parece que desactiva. puf. que irritante.
Formata a pen e desliga o sistema do carro completamente tipo desligar a bateria e isso volta a funcionar, são bugs do sistema do radio, a mim também me costuma acontecer mas é raro. 1 ano que não faz isso. O0

Pah formatar a pen ainda me atrevo... agora o resto já nao  :-X

Offline Ivo Silva

  • 150CV
  • ******
  • Mensagens: 8308
  • Feedback: +1/-0
  • Escort Xr3iMk3 1983
Re:MK7 Problema com USB/Bluetooth
« Responder #5 em: 20 de Dezembro, 2010, 19:55:26 »
Desculpa

Offline Nitroglicerina
  • 150CV
  • ******
  • Mensagens: 4732
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #6 em: 20 de Dezembro, 2010, 20:05:39 »
o problema tinha a ver com o passar sons do tlm para o carro por bluetooth.. era diferente.. o meu caso é mesmo por USB.. mas sempre que meto a pen aquilo já nem liga automaticamente e...e ainda tento ligar por bluetooth e não dá.. parece que desactiva. puf. que irritante.
Formata a pen e desliga o sistema do carro completamente tipo desligar a bateria e isso volta a funcionar, são bugs do sistema do radio, a mim também me costuma acontecer mas é raro. 1 ano que não faz isso. O0

Pah formatar a pen ainda me atrevo... agora o resto já nao  :-X
Ai que medrosa! >:D

Offline AnaCosta

  • 90CV
  • ***
  • Mensagens: 674
  • Feedback: +0/-0
  • Alium silere quod voles, primum sile.
Re:MK7 Problema com USB/Bluetooth
« Responder #7 em: 20 de Dezembro, 2010, 20:35:42 »
Eu sei lá desligar a bateria !!!  LOL mas eu desenrasco me...! vou à ford amanha e eles que vejam :P

Offline Nitroglicerina
  • 150CV
  • ******
  • Mensagens: 4732
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #8 em: 20 de Dezembro, 2010, 20:38:34 »
Eu sei lá desligar a bateria !!!  LOL mas eu desenrasco me...! vou à ford amanha e eles que vejam :P
Mulheres. Nunca sabem nada! :tickedoff: :knuppel2:
Se não fossem os homens a fazer tudo voces estavam mesmo mal. >:D

Offline AnaCosta

  • 90CV
  • ***
  • Mensagens: 674
  • Feedback: +0/-0
  • Alium silere quod voles, primum sile.
Re:MK7 Problema com USB/Bluetooth
« Responder #9 em: 20 de Dezembro, 2010, 20:47:10 »
Eu sei lá desligar a bateria !!!  LOL mas eu desenrasco me...! vou à ford amanha e eles que vejam :P
Mulheres. Nunca sabem nada! :tickedoff: :knuppel2:
Se não fossem os homens a fazer tudo voces estavam mesmo mal. >:D

Eu vou aprender a fazer tal coisa.

Offline Nitroglicerina
  • 150CV
  • ******
  • Mensagens: 4732
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #10 em: 21 de Dezembro, 2010, 11:22:33 »
Eu sei lá desligar a bateria !!!  LOL mas eu desenrasco me...! vou à ford amanha e eles que vejam :P
Mulheres. Nunca sabem nada! :tickedoff: :knuppel2:
Se não fossem os homens a fazer tudo voces estavam mesmo mal. >:D

Eu vou aprender a fazer tal coisa.
Nunca ouviste dizer "burro velho não aprende linguas"? :D :D :D >:D
Na brinca Ana. O0

Fuminhus
  • Visitante
Re:MK7 Problema com USB/Bluetooth
« Responder #11 em: 21 de Dezembro, 2010, 12:31:53 »
Bem, vou fingir que nao percebo nada de auto-radios (lol) e tentar fazer uma despistagem dessa avaria.

Aposto no Modulo V2C.

Diz a eles para verificarem esse modulo ou até trocarem para ver se volta a acontecer.
 ;)

Offline AnaCosta

  • 90CV
  • ***
  • Mensagens: 674
  • Feedback: +0/-0
  • Alium silere quod voles, primum sile.
Re:MK7 Problema com USB/Bluetooth
« Responder #12 em: 21 de Dezembro, 2010, 17:21:27 »
Pah. liguei ao homem e ele disse que nao é boa ideia desligar a bateria. Falou me no codigo do radio e na centralina... "NAO PERCEBO NADA DISSO" (foi o que eu disse ao homem de imediato)

Mas fiquei lixada foi quando ele me disse.. "Vamos entao marcar um dia para cá vires" ..
Se for como o tempo que eu estou à espera do cabo pro ipod... nunca mais lá vou LOL :D
O mais certo é eu ir a coimbra ter com o nitro para ele fazer o que acha que funciona!
« Última modificação: 21 de Dezembro, 2010, 17:22:26 por AnaCosta »

Offline Augi
  • 50CV
  • *
  • Mensagens: 180
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #13 em: 21 de Dezembro, 2010, 17:54:56 »
Pah. liguei ao homem e ele disse que nao é boa ideia desligar a bateria. Falou me no codigo do radio e na centralina... "NAO PERCEBO NADA DISSO" (foi o que eu disse ao homem de imediato)

Mas fiquei lixada foi quando ele me disse.. "Vamos entao marcar um dia para cá vires" ..
Se for como o tempo que eu estou à espera do cabo pro ipod... nunca mais lá vou LOL :D
O mais certo é eu ir a coimbra ter com o nitro para ele fazer o que acha que funciona!

Reiniciar a ligaçao na bateria poderia mesmo resolver o problema porque reinicia o sistema por completo... e aproveito o que a Ana disse referente ao condigo, voces receberam no vosso manual ou algum cartao com o respectivo codigo do radio?

Offline Nitroglicerina
  • 150CV
  • ******
  • Mensagens: 4732
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #14 em: 21 de Dezembro, 2010, 18:01:45 »
Pah. liguei ao homem e ele disse que nao é boa ideia desligar a bateria. Falou me no codigo do radio e na centralina... "NAO PERCEBO NADA DISSO" (foi o que eu disse ao homem de imediato)

Mas fiquei lixada foi quando ele me disse.. "Vamos entao marcar um dia para cá vires" ..
Se for como o tempo que eu estou à espera do cabo pro ipod... nunca mais lá vou LOL :D
O mais certo é eu ir a coimbra ter com o nitro para ele fazer o que acha que funciona!
Uh, encontros de primeiro grau! :D :D :D

Offline Nitroglicerina
  • 150CV
  • ******
  • Mensagens: 4732
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #15 em: 21 de Dezembro, 2010, 18:02:40 »
Pah. liguei ao homem e ele disse que nao é boa ideia desligar a bateria. Falou me no codigo do radio e na centralina... "NAO PERCEBO NADA DISSO" (foi o que eu disse ao homem de imediato)

Mas fiquei lixada foi quando ele me disse.. "Vamos entao marcar um dia para cá vires" ..
Se for como o tempo que eu estou à espera do cabo pro ipod... nunca mais lá vou LOL :D
O mais certo é eu ir a coimbra ter com o nitro para ele fazer o que acha que funciona!

Reiniciar a ligaçao na bateria poderia mesmo resolver o problema porque reinicia o sistema por completo... e aproveito o que a Ana disse referente ao condigo, voces receberam no vosso manual ou algum cartao com o respectivo codigo do radio?
O rádio não tem nenhum codigo porque se roubarem tem muito que esbulhar e só dá em fiestas. O0 >:D

Offline Johnyfiesta
  • 150CV
  • ******
  • Mensagens: 2964
  • Feedback: +0/-1
  • Ford Escort Mk4 do Calor
Re:MK7 Problema com USB/Bluetooth
« Responder #16 em: 21 de Dezembro, 2010, 19:09:08 »
Ana a bateria é facil. Deves ter uma tampa algures mais ou menos 20x10 que se calhar até tem um + e um - em cima. Desligas o carro e desligas luzes, rádio e etc. Abres o capot tiras essa tampa(presumo eu que esteja tapada) e dps tem lá dois bornes que se desapertam maior parte das vezes com uma chave de bocas 10. Aporto que tens isso aí para casa e não venhas com coisas  :P tiras o que tem o + que deve ser vermelho, basta desapertar a tal porca que aperta a roda á volta do borne e só um bocadinho de desaperto. Tiras o borne e deixas estar um bocado e está feito. Voltas a ligar e está a andar! Qualquer coisa apita !  O0 :)

Offline AnaCosta

  • 90CV
  • ***
  • Mensagens: 674
  • Feedback: +0/-0
  • Alium silere quod voles, primum sile.
Re:MK7 Problema com USB/Bluetooth
« Responder #17 em: 21 de Dezembro, 2010, 19:59:33 »
Eu agradeço as ajudas, mas vou esperar por uma resposta deles... caso demorarem muito eu faço isso :X ou tento!

Offline Johnyfiesta
  • 150CV
  • ******
  • Mensagens: 2964
  • Feedback: +0/-1
  • Ford Escort Mk4 do Calor
Re:MK7 Problema com USB/Bluetooth
« Responder #18 em: 21 de Dezembro, 2010, 20:11:59 »
Tu consegues. Tens é que ter coragem  ;)

Offline Augi
  • 50CV
  • *
  • Mensagens: 180
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #19 em: 21 de Dezembro, 2010, 21:36:42 »
Pah. liguei ao homem e ele disse que nao é boa ideia desligar a bateria. Falou me no codigo do radio e na centralina... "NAO PERCEBO NADA DISSO" (foi o que eu disse ao homem de imediato)

Mas fiquei lixada foi quando ele me disse.. "Vamos entao marcar um dia para cá vires" ..
Se for como o tempo que eu estou à espera do cabo pro ipod... nunca mais lá vou LOL :D
O mais certo é eu ir a coimbra ter com o nitro para ele fazer o que acha que funciona!

Reiniciar a ligaçao na bateria poderia mesmo resolver o problema porque reinicia o sistema por completo... e aproveito o que a Ana disse referente ao condigo, voces receberam no vosso manual ou algum cartao com o respectivo codigo do radio?
O rádio não tem nenhum codigo porque se roubarem tem muito que esbulhar e só dá em fiestas. O0 >:D

Fiz a pergunta porque ha carros em que vem o codigo em que é necessario colocar em caso de quebra de energia. O nosso caso isso nao acontece?

Offline Nitroglicerina
  • 150CV
  • ******
  • Mensagens: 4732
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #20 em: 21 de Dezembro, 2010, 23:36:21 »
Ana a bateria é facil. Deves ter uma tampa algures mais ou menos 20x10 que se calhar até tem um + e um - em cima. Desligas o carro e desligas luzes, rádio e etc. Abres o capot tiras essa tampa(presumo eu que esteja tapada) e dps tem lá dois bornes que se desapertam maior parte das vezes com uma chave de bocas 10. Aporto que tens isso aí para casa e não venhas com coisas  :P tiras o que tem o + que deve ser vermelho, basta desapertar a tal porca que aperta a roda á volta do borne e só um bocadinho de desaperto. Tiras o borne e deixas estar um bocado e está feito. Voltas a ligar e está a andar! Qualquer coisa apita !  O0 :)
Até está a vermelho a tampa para saber. O0

Offline Nitroglicerina
  • 150CV
  • ******
  • Mensagens: 4732
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #21 em: 21 de Dezembro, 2010, 23:37:13 »
Pah. liguei ao homem e ele disse que nao é boa ideia desligar a bateria. Falou me no codigo do radio e na centralina... "NAO PERCEBO NADA DISSO" (foi o que eu disse ao homem de imediato)

Mas fiquei lixada foi quando ele me disse.. "Vamos entao marcar um dia para cá vires" ..
Se for como o tempo que eu estou à espera do cabo pro ipod... nunca mais lá vou LOL :D
O mais certo é eu ir a coimbra ter com o nitro para ele fazer o que acha que funciona!

Reiniciar a ligaçao na bateria poderia mesmo resolver o problema porque reinicia o sistema por completo... e aproveito o que a Ana disse referente ao condigo, voces receberam no vosso manual ou algum cartao com o respectivo codigo do radio?
O rádio não tem nenhum codigo porque se roubarem tem muito que esbulhar e só dá em fiestas. O0 >:D

Fiz a pergunta porque ha carros em que vem o codigo em que é necessario colocar em caso de quebra de energia. O nosso caso isso nao acontece?
Eu sei, no mk6.5 tinha. Mas neste não é necessário. O0

Offline Johnyfiesta
  • 150CV
  • ******
  • Mensagens: 2964
  • Feedback: +0/-1
  • Ford Escort Mk4 do Calor
Re:MK7 Problema com USB/Bluetooth
« Responder #22 em: 22 de Dezembro, 2010, 02:16:46 »
Eu ja sei o código do meu de cor de tantas vezes o meter  :D :D

Offline Necron
  • 50CV
  • *
  • Mensagens: 87
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #23 em: 10 de Janeiro, 2011, 06:29:08 »
Ola, aconteceu-me o mesmo a mim, não dar, e depois ficar marcado a ultima faixa e não passar dali, fui a Ford no qual me disseram que deveria ser um erro e que então iam fazer um diagnostico e reparar possíveis erros, (fora que a partir do dia que tive esse problema, passava a vida a insistir na pen, punha a pen, tirava, tentava mexer nas teclas de avançar faixa etc...) marquei para o dia a seguir, e por ironia no mesmo dia que fui fazer a marcação, ao chegar a casa, desligo o carro, torno a ligar, e a mexer no radio, tirar pen, por pen, e começou a funcionar!
O gajo sabia que ia ao médico no dia seguinte e la se lembrou, até hoje, sempre a bombar :)

Offline JPimenta
  • 50CV
  • *
  • Mensagens: 46
  • Feedback: +0/-0
Re:MK7 Problema com USB/Bluetooth
« Responder #24 em: 10 de Janeiro, 2011, 14:39:43 »
Boas!

vi este tópico e aproveito para dizer que no meu mk7 (que tem um mês), também ja me aconteceu o mesmo.
No meu caso resolveu-se de um dia para o outro.

Quando cheguei a casa à noite desliguei o rádio antes de desligar o carro e só depois desliguei o carro. Tirei a pen e no dia seguinte de manha quando cheguei foi so ligar o rádio e colocar a pen e pronto! Tudo bem. Não sei se foi este processo que resolveu tudo (lool), mas espero que ajude.